When I open vectors files I cannot select them

When I open vectors files I cannot select them

Hatch turns all vector files into bitmap images for auto-digitizing

To open vector files in Hatch Embroidery :

  1. Click on Artwork Toolbox (left side of screen)
  2. Click on Insert Artwork



Select your image

4. Click “Open” button

For more information check out the section on Electronic artwork in the online User Guide.

You can easily access the User Guide from within the Hatch Embroidery software (Help Menu)

Here is a direct link:  http://www.embroideryhelp.net/hatch10/en/user-guide/electronic-artwork


    • Related Articles

    • What is the best way to save image files to open in Hatch for Auto-Digitizing?

      Hatch can read several image formats. There are some methods that will work best in Hatch especially if you are wanting to do part or all the design with one of the Hatch Auto Digitizing functions. NOTE: This is NOT necessary for Color PhotoStitch as ...
    • My designs will not open

      Why will my designs not open? Most likely you have not selected the machine file type that you want to open. If you are opening your designs using the File Menu: If you are using File > Open design, you should select the specific stitch type If you ...
    • How to allow Hatch to open all Embroidery Files

      Problem: You locate a machine file in File Explorer and want to double click on it and open the file in Hatch. Solution: Modify your file associations so that machine files are now associated with Hatch. STEPS: Confirm that Hatch is not open. If at ...
    • How do I delete recovery files in Hatch Embroidery

      To delete recovery files in Hatch Embroidery, first go to your programs list and find the Hatch Embroidery software program. Make sure your Hatch Embroidery software is "NOT" open To find your programs list in Windows 11: To see a list of your apps, ...
    • How do I save the design files to my machine format?

      Save to .EMB first before saving to your machine file! You will save all your files first as .EMB This is your “working file”. This is the file you will want to open if you need to come back to the design for edits at a later time. You will not want ...